Back to overview
Downtime
Error 500 when accessing website.
May 23 at 06:39pm MDT
Affected services
Naill Digitizing Website (nailldigitizing.com)
Resolved
Jun 03 at 12:21am MDT
Everything should be fine now.
Affected services
Updated
May 23 at 06:42pm MDT
The website is now starting to function. However, it may go offline in the future.
Affected services
Created
May 23 at 06:39pm MDT
Currently, the website is having an increased amount of Error 500. This may be happening due to testing on the back-end.
Affected services