Error 500 occurring in specific browsers when accessing website.
Resolved
Jun 19 at 05:04pm MDT
This issue is now resolved. I appreciate your patience.
Affected services
Updated
Jun 17 at 06:07pm MDT
We have narrowed down what's happening. Currently, one 1 browser is having the issue. It will most likely be resolved with an update.
Affected services
Created
Jun 17 at 12:31am MDT
We have discovered an error causing an Error 500 when connecting to our website through certain types of connections.
Affected services