Back to overview
Downtime

Issues with our Chat system

Dec 19 at 08:47am MST
Affected services
Naill Digitizing Customer Support (nailldigitizing.com/help)

Resolved
Dec 27 at 07:20pm MST

The issues have been fixed. Thank you for your patience.

Updated
Dec 25 at 11:05am MST

Currently, there are still issues with the system.

Updated
Dec 20 at 09:22am MST

There are currently still issues with messages updating on our side.

Updated
Dec 19 at 08:32pm MST

Chat messages are now showing up live, and SMS messages are now working correctly. However, our side is not updating live.

Updated
Dec 19 at 05:46pm MST

We have discovered the issue is with Chrome-based browsers (eg. Chrome, Edge, Brave, etc.).

Updated
Dec 19 at 04:34pm MST

We have discovered that SMS messages are not being sent either. Until this is completely resolved, don't hesitate to get in touch with us through email at hello@nailldigitizing.com.

Updated
Dec 19 at 03:29pm MST

We have discovered that the chat is currently not updating live, however messages from us will show once you refresh our site.

Updated
Dec 19 at 11:25am MST

We have narrowed the issue down to being on our side, with our replies to messages not being sent. Until this is resolved, please contact us through email.

Created
Dec 19 at 08:47am MST

Our chat system provider is currently having downtime, so we may not receive all messages at this time, and sent messages may not be received by you.